友情提示:从本月起,Google不再为OS X系统老版本的Chrome浏览器提供技术支持

本月开始,Google将逐步停止对OS X 10.6(雪豹)、10.7(狮子)和10.8(美洲狮)这些老版本系统上的Chrome浏览器提供技术支持。

本月开始,Google将逐步停止对OS X 10.6(Snow Leopard)、10.7(Lion)和10.8(Mountain Lion)这些老版本系统上的Chrome浏览器提供技术支持。此前,Google也已先后停止了对在Windows XP和Windows Vista运行的Chrome的技术支持。尽管Chrome浏览器仍能在这些平台运行,但接下来将无法接收任何更新和安全补丁。

Google透露Mac用户必须运行OS X 10.9(Mavericks)或以上版本才能接收Chrome浏览器的更新补丁,为此已鼓励合法Mac用户尽快升级操作系统。而那些无法有效防范病毒或其它bug威胁的老版本系统很可能将严重危害计算机本身。

尽管许多人都坚信Mac电脑对病毒完全免疫,但这显然不是真的。Mac电脑和PC电脑一样需要强大的安全保护。因此安装一款反病毒安全解决方案十分有必要。同时还应确保下载浏览器所有必要的更新补丁,但前提是只有升级了操作系统才能下载和安装Chrome浏览器的补丁。

卡巴斯基安全软件Mac版能为您的数字生活提供强大的安全保护。它能为您Mac电脑的方方面面提供隐私和安全。此外,还能有效防止Mac电脑传播恶意软件;在执行网银交易和其他交易时提供额外保护;以及帮助孩子免避免网络危险。

与Chrome浏览器相似的是,卡巴斯基安全软件同样也要求Mac操作系统升级至10.9或以上版本。低版本的操作系统更易于出现bug且安全性较低,因此将Mac电脑升级至更新的版本十分重要。除了更利于操作系统本身的安全外,支持更新版本操作系统的其他应用也能提升安全性。

如果你的Mac电脑仍在使用低版本的OS X,建议立即升级至最新版本。尤其是苹果已完全免费开放新版本升级。

提示

爱与隐私

个人空间的界限在恋爱关系中特别容易模糊。在本文中,我们将谈谈过度的”信息亲密度”可能导致的问题。