卡巴斯基网络安全解决方案 - Linux 文件服务器 | 卡巴斯基实验室中国

卡巴斯基 网络安全解决方案 - Linux 文件服务器

就反病毒保护而言,使用在不同平台上运行的文件服务器的大型公司网络必定十分为难。卡巴斯基网络安全解决方案 - Linux 文件服务器是我们针对异构网络的新产品、解决方案和服务的一部分。凭借 Samba 服务器集成和可保护工作站及文件服务器的其他功能,即使在最复杂的异构网络中,也可以提供卓越的保护。它还通过了 VMware Ready 认证,并支持最新版本的 FreeBSD,可实现经得起未来考验的集成保护。

  • 有效的恶意软件防护

    • 强大的反病毒引擎

      新的启发式技术与基于特征码的传统恶意软件检测方法相结合,可帮助大幅提高恶意对象检测的效率,并确保对新的恶意程序进行主动防护。

    • 实时保护和按需扫描

      应用程序会扫描所有启动的、打开的或修改的文件,并杀除或删除所有受感染的文件。而且,可疑文件和内容隔离在隔离区中,以便执行进一步的分析。该应用程序会根据计划或按需扫描指定的系统区域,实现全面的反恶意软件保护。

    • 隔离和备份存储

      当检测到可疑对象时,程序会将其放入隔离区。如果产品处理或删除受感染的文件,原始副本将放入备份存储中。文件以其原始格式备份,且其所有属性也会一起备份。这意味着,无论反病毒程序采取何种操作,文档工作流都不会中断。

    高性能

    • 服务器负载平衡

      根据任务优先级,该程序有助于平衡反病毒系统与其他应用程序之间的服务器资源使用。举例来说,在更新服务器软件时,可以通过后台模式执行反病毒扫描,帮助减少服务器停机时间。

    • 服务器持续运行

      在安装或更新反病毒程序时,服务器不需要重新启动。对多数公司网络而言,这是一件大事,重新启动服务器不是理想的选择,或者根本就不能实现。连续运行服务器软件可确保公司业务流程的运转不被中断。

    • 数据库更新

      可以根据需要执行反病毒数据库的更新,也可以自动从卡巴斯基实验室服务器或本地服务器执行更新。程序自动选择负载最小的更新服务器。也可以从卡巴斯基网络安全管理中心服务器下载更新,这样一来,如果有多个卡巴斯基实验室产品安装在网络上,更新会安装地更快,入站流量也会减少。

    轻松管理

    • 集中安装和管理

      系统管理员可使用卡巴斯基网络安全管理中心(一种集中管理系统)在多台服务器上一次配置和远程管理应用程序。

    • 广泛的管理工具选择

      管理员还可选择最方便的管理工具:卡巴斯基 Web 管理控制台、卡巴斯基网络安全管理中心或命令行管理。

    • 轻松安装

      安装产品只需几分钟,并且只需一个安装包。

    • 灵活的扫描设置

      应用程序提供了各种设置,允许管理员:

      • 调整反病毒保护的级别
      • 为访问文件服务器上受保护对象的不同用户分配不同的设置
      • 指定扫描例外
      • 为可疑或受感染对象分配特定操作,包括按威胁类型进行分配
      • 根据最方便的计划启动扫描

      各种设置实现了服务器负载的优化,并确保公司网络安全的灵活管理。

    • 报告系统

      管理员可以控制应用程序,通过 Web 控制台以 PDF 或 XLS 格式,或通过卡巴斯基网络安全管理中心,使用图形报告。他们可以使用命令行以 HTML 或 CSV 格式查看特定组件的报告。

    • 有关安全事件的通知

      应用程序提供一个大范围的事件列表,管理员可以通过短信、即时通讯和 SMTP,或者通过卡巴斯基网络安全管理中心收到相应通知。应用程序支持简单网络管理协议 (SNMP)。

    • 适用于文件服务器的优化保护

      卡巴斯基网络安全解决方案 - Linux 文件服务器的体系结构可为 Linux/异构网络中的文件服务器提供多层保护,并且在文件系统级别和 SMB/CIFS 数据传输协议级别(Samba 服务器)上同时起作用。反病毒主模块(内核级拦截器)可实时保护服务器文件系统。保护扩展到内置在服务器文件系统(可使用各种数据传输协议访问)中的本地资源和远程资源。

    • 卡巴斯基 Web 管理控制台

      新 Web 管理控制台中的控制面板可实时显示应用程序的数据状态,并且帮助配置和管理其操作。

    • 高性能

      新的反病毒引擎提供服务器资源负载平衡、优化的反病毒扫描技术,以及在扫描中排除受信任进程的能力。这些功能提高了产品的性能,并减少了执行反病毒扫描所需的系统资源量。

    • 可靠性

      当应用程序出现故障或被强制终止而自动重新启动时,可确保可靠的反恶意软件保护。

    • 支持 FreeBSD

      应用程序支持最新版本的 FreeBSD,可大幅扩展其能力,因此可用于以更少的传统操作系统为网络提供强大的反恶意软件保护。

    • VMware Ready

      卡巴斯基网络安全解决方案 - Linux 文件服务器来自一套采用统一反恶意软件和其他核心技术的产品系列。无论基于 Linux/FreeBSD 的文件服务器是在物理机器还是来宾虚拟机上运行,它都可以保护存储在文件服务器上的任何文件。

    • 最低硬件要求

      • 处理器:Intel Pentium® II 400 Mhz 或更快
      • 512 MB RAM
      • 至少 1 GB 可用于交换
      • 硬盘上至少 2 GB 可用于安装卡巴斯基反病毒软件以及存储临时文件和日志文件
    • 软件要求

      32 位操作系统:

      • Canaima 3
      • Asianux Server 3 SP4
      • Asianux Server 4 SP1
      • Red Hat Enterprise Linux Server 6.x (6.0 - 6.6)
      • Red Hat Enterprise Linux Server 5.x
      • Fedora 14
      • CentOS-6.x (6.0 - 6.6)
      • CentOS-5.x
      • SUSE Linux Enterprise Server 11 SP3 和 SP1
      • Novell Open Enterprise Server 2 SP3
      • Oracle Linux 6.5
      • openSUSE Linux 11.3
      • Mandriva Enterprise Server 5.2
      • Ubuntu Server 14.10
      • Ubuntu Server 14.04 LTS
      • Ubuntu 12.04 LTS
      • Ubuntu 10.04 LTS
      • Debian GNU/Linux 7.7
      • Debian GNU/Linux 7.6
      • Debian GNU/Linux 7.5
      • Debian GNU/Linux 7.1
      • Debian GNU/Linux 6.0.5
      • FreeBSD 8.3
      • FreeBSD 9.0

      64 位操作系统:

      • Canaima 3
      • Asianux Server 3 SP4
      • Asianux Server 4 SP1
      • Red Hat Enterprise Linux Server 7
      • Red Hat Enterprise Linux Server 6.x (6.0 - 6.6)
      • Red Hat Enterprise Linux Server 5.x
      • Fedora 14
      • CentOS-7.0
      • CentOS-6.x (6.0 - 6.6)
      • CentOS-5.x
      • SUSE Linux Enterprise Server 12
      • SUSE Linux Enterprise Server 11 SP3 和 SP1
      • Novell Open Enterprise Server 11 SP2 和 SP1
      • Novell Open Enterprise Server 2 SP3
      • Oracle Linux 7.0
      • Oracle Linux 6.5
      • open SUSE Linux 13.1
      • openSUSE Linux 11.3
      • Ubuntu Server 14.10
      • Ubuntu Server 14.04 LTS
      • Ubuntu 12.04 LTS
      • Ubuntu 10.04 LTS
      • Debian GNU/Linux 7.6
      • Debian GNU/Linux 7.5
      • Debian GNU/Linux 7.1
      • Debian GNU/Linux 6.0.5
      • FreeBSD 7.4
      • FreeBSD 8.2

      以下 Web 浏览器之一(用于通过 Web 管理控制台进行管理):

      • Microsoft Internet Explorer 7
      • Microsoft Internet Explorer 8
      • Microsoft Internet Explorer 9
      • Mozilla FireFox 3.5.x
      • Mozilla FireFox 3.6.x
      • Mozilla FireFox 17 ESR
      • Google Chrome

      Perl Interpreter:
      版本 5.0 或更高版本,请参见www.perl.org

      用于程序编译的安装包包括:gcc、binutils、glibc-devel、make 和 ID,此外还有用于编译卡巴斯基反病毒软件模块的操作系统内核源代码。

      有关系统要求的更多信息,请访问 http://support.kaspersky.com.cn

是以下产品的一部分:

不确定哪款安全解决方案适合您的企业?